On Fri, 2014-06-27 at 10:41 +0200, Jakub Hrozek wrote:
On Thu, Jun 26, 2014 at 07:37:33PM +0200, Pavel Reichl wrote:
> please see attached patch.
Would it be more readable if the condition said "num_missing > 0" ?
Well, I guess it would. If we agree that this is preferred over the
version with explicit talloc_free I'll hapilly prepare patch.
sssd-devel mailing list