On Tue, Apr 24, 2012 at 11:31:10AM +0200, Jakub Hrozek wrote:
[PATCH] Rename split_service_name_filter
The function was used outside services code which was confusing due to
its name. This patch renames it to sound more netrual.
[PATCH] SSH: Add dp_get_host_send to common responder code
Instead of using account_info request, creates a new ssh specific
request. This improves code readability and will make the code more
flexible in the future.
Attached patches are rebased on top of the subdomains patches.