On Fri, Jun 27, 2014 at 10:52:42AM +0200, Lukas Slebodnik wrote:
On (27/06/14 10:41), Jakub Hrozek wrote:
>On Thu, Jun 26, 2014 at 07:37:33PM +0200, Pavel Reichl wrote:
>> please see attached patch.
>Would it be more readable if the condition said "num_missing > 0" ?
or do not call talloc_realloc if num_missing == 0
talloc_realloc is used here for shrinking array allocated before for cycle
If the last argument is 0 talloc_realloc() is effectively a
talloc_free() which makes sense in this case.
sssd-devel mailing list