hughsient(a)gmail.com (Richard Hughes) writes:
Suspend-to-disk should probably be "hibernate" and
should be "suspend".
I do not think so. I can not imagine what 'hibernate' means or which
components are affected by 'suspend'.
'suspend-to-disk' and 'suspend-to-ram' are much more descriptives names
and more consistent with rest of system (/sys/power/state).