On Thu, 2009-07-16 at 16:41 -0700, Adam Williamson wrote:
And it's also just semantically wrong - the word
does not mean 'triaged'.
It can also be a bit annoying when there are multiple maintainers for a
package, and it gets "assigned" to the main maintainer. Personally I'd
prefer e.g. renaming "new" to "unconfirmed", and "assigned"
"confirmed". Whether or not an additional state of "assigned" is then
necessary is fair moot to me. I'd prefer to avoid flag-city with an
explosion of possible flag-combinations, and have a simple state