[SSSD-users] SSSD 1.11 for Ubuntu Lucid

Lukas Slebodnik lslebodn at redhat.com
Tue Jun 24 21:18:20 UTC 2014


On (24/06/14 20:52), Jay McCanta wrote:
>My apologies if this isn't the right place for this request.
>
>I'm looking for sssd ad backend that supports AD domain trusts (within the
>same forest) and user filtering.  As I understand things, that would be 1.11.
>Has anyone been able to build 1.11 for Ubuntu Lucid?  I don't mind having
Ubuntu Lucid (10.04) is quite old.
So Good luck :-)

>to build some of the extra libraries.  I'm just hoping it's been either done
>or at the very least doable.

Ubuntu 10.04 has old version of libkrb5 (1.8). You will at least 1.9
(or better1.10) The crucial dependency for AD provider in 1.11 is samba4.
It is only in ubuntu >= trusty.

It is possible you will need to backport also another packages.
If you need to use LTS version of ubuntu it will be easier to backport into
Precise(12.04).

LS


More information about the sssd-users mailing list