[SSSD-users] 1.11.5 ddns failure on Ubuntu 14.04[SOLVED]

Longina Przybyszewska longina at sdu.dk
Sun Jun 22 14:30:27 UTC 2014

I installed another machine, using the same procedure as for the previous one;
DNS entry is created, but dyndns updates fail exactly as for the first one: 
 both  machines discover  the same active DNS server, to which  try to send updated A records

(I have no access to the log, but asked my AD-admins colleges to look into).

sssd.conf : 
debug_level = 9
filter_groups = root
filter_users = root,lightdm,ldap,named,avahi,haldaemon,dbus,radvd,tomcat,radiusd,news,mailman,nscd

debug_level = 6
domains =nat.domain.org
config_file_version = 2
services = nss, pam

debug_level = 7
ad_domain = nat.domain.org
krb5_realm = NAT.DOMAIN.ORG
realmd_tags = manages-system joined-with-samba 
cache_credentials = True
id_provider = ad
auth_provider = ad
access_provider = ad
krb5_store_password_if_offline = True
default_shell = /bin/bash
ldap_id_mapping = False
use_fully_qualified_names = True
fallback_homedir = /home/%d/%u
dyndns_update = true


-----Original Message-----
From: sssd-users-bounces at lists.fedorahosted.org [mailto:sssd-users-bounces at lists.fedorahosted.org] On Behalf Of steve
Sent: 20. juni 2014 17:42
To: sssd-users at lists.fedorahosted.org
Subject: Re: [SSSD-users] 1.11.5 ddns failure on Ubuntu 14.04[SOLVED] (fwd)

On Fri, 2014-06-20 at 07:37 +0000, Longina Przybyszewska wrote:

> The same happened to the keytab file. Here the right one, corresponding to the  log file.

>    2 05/19/2014 10:36:55 SKYWALKER$@NAT.DOMAIN.ORG

And the corresponding sssd.conf?

Anyway, sssd is sending the correct stuff to nsupdate for the forward rr but the log ends there, so assuming it fails for the reverse too.

Another good way of debugging it is to perform the update by hand using nsupdate -g Do you have access to the AD dns logs?

sssd-users mailing list
sssd-users at lists.fedorahosted.org

More information about the sssd-users mailing list