[SSSD-users] Announcing SSSD 1.11.6

steve steve at steve-ss.com
Thu Jun 5 10:24:52 UTC 2014


On Wed, 2014-06-04 at 17:47 +0200, Sumit Bose wrote:
> On Wed, Jun 04, 2014 at 05:31:07PM +0200, steve wrote:
> > On Wed, 2014-06-04 at 15:05 +0200, Sumit Bose wrote:
> > > On Wed, Jun 04, 2014 at 02:22:38PM +0200, steve wrote:
> > > > On Wed, 2014-06-04 at 13:43 +0200, Sumit Bose wrote:
> > > > > On Wed, Jun 04, 2014 at 01:32:44PM +0200, steve wrote:
> > > > > > On Tue, 2014-06-03 at 19:50 +0200, Jakub Hrozek wrote:
> > > > > > >                        === SSSD 1.11.6 ===
> > > > > > 
> > > > > > Hi
> > > > > > Builds OK on openSUSE 13.1. Just a bit worried by:
> > > > > > 
> > > > > > (Wed Jun  4 13:25:47 2014) [sssd[be[hh3.site]]]
> > > > > > [sdap_ad_tokengroups_initgr_posix_tg_done] (0x0080): Domain not found
> > > > > > for SID S-1-5-32-545
> > > > > 
> > > > > an unresolved SID does not trigger an error. Can you send the full logs?
> > > > 
> > > > https://db.tt/OyLA24qC
> > > 
> > > I see no log messages from the PAC responder. If it is not running the
> > > error is expected.
> > 
> > 'PAC responder', no idea what that is. This is a default everything
> > 1.11.6 client connected to a default everything test Samba4 domain. ?
> 
> Then you can ignore the error and I would expect that it was present in
> previous 1.11 versions as well.
> 
Yes, it was present in 1.11 4 and is present also in 1.12-beta 1 & 2.
Still, if it's not an error it would be nice not to have it.
Thanks,
Steve

> bye,
> Sumit
> 
> >  
> > 
> > _______________________________________________
> > sssd-users mailing list
> > sssd-users at lists.fedorahosted.org
> > https://lists.fedorahosted.org/mailman/listinfo/sssd-users
> _______________________________________________
> sssd-users mailing list
> sssd-users at lists.fedorahosted.org
> https://lists.fedorahosted.org/mailman/listinfo/sssd-users




More information about the sssd-users mailing list