[anaconda:rhel7/master 4/5] Factor determination of field sensitivities into methods (#1076055)

Vratislav Podzimek vpodzime at redhat.com
Tue Sep 30 16:57:00 UTC 2014

On Wed, 2014-09-24 at 12:27 -0400, mulhern wrote:
> Related: rhbz#1076055
> Use methods appropriately.
I like this change. The only idea of potential improvement that comes to
my mind is that it could be nicer to move the
fancy_set_sensitive(WIDGET, WIDGET_SENSITIVITY_METHOD) call into the
respective methods while renaming them to _refresh_WIDGET_sensitivity.
I'd like that a little bit more, but I'm okay with both versions.

Vratislav Podzimek

Anaconda Rider | Red Hat, Inc. | Brno - Czech Republic

More information about the anaconda-patches mailing list