[PATCH 9/9] Give include_btrfs variable a better name

Vratislav Podzimek vpodzime at redhat.com
Mon Apr 14 16:03:24 UTC 2014


It actually means if btrfs should be the selected FS type or if it should be
removed from the list.

Signed-off-by: Vratislav Podzimek <vpodzime at redhat.com>
---
 pyanaconda/ui/gui/spokes/custom.py | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/pyanaconda/ui/gui/spokes/custom.py b/pyanaconda/ui/gui/spokes/custom.py
index da057a8..2a194e0 100644
--- a/pyanaconda/ui/gui/spokes/custom.py
+++ b/pyanaconda/ui/gui/spokes/custom.py
@@ -2342,14 +2342,14 @@ class CustomPartitioningSpoke(NormalSpoke, StorageChecker):
 
         # if device type is not btrfs we want to make sure btrfs is not in the
         # fstype combo
-        include_btrfs = False
+        should_be_btrfs = False
         fs_type_sensitive = True
 
         raid_level = None
         if new_type == DEVICE_TYPE_BTRFS:
             # add btrfs to the fstype combo and lock it in
             test_fmt = getFormat("btrfs")
-            include_btrfs = test_fmt.supported and test_fmt.formattable
+            should_be_btrfs = test_fmt.supported and test_fmt.formattable
             fs_type_sensitive = False
             with ui_storage_logger():
                 factory = devicefactory.get_device_factory(self._storage_playground,
@@ -2383,7 +2383,7 @@ class CustomPartitioningSpoke(NormalSpoke, StorageChecker):
         fancy_set_sensitive(self._fsCombo, self._reformatCheckbox.get_active() and
                                            fs_type_sensitive)
 
-        self._resolve_btrfs_restrictions(include_btrfs)
+        self._resolve_btrfs_restrictions(should_be_btrfs)
 
     def clear_errors(self):
         self._error = None
-- 
1.9.0



More information about the anaconda-patches mailing list