On Sat, 2008-05-31 at 01:57 -0700, Mick M. wrote:
 I just installed F9 on my shiny new box.
The install went fine.
When it spit the DVD out and ebooted the video was awful.

The screen apppers to be tearing/sparkly.
I had to guess with the Tab key/mouse and Enter to get a user added and go into X.

Once there the video is still broken.
I tried system-config-display.
It says I am running st 640x480 and millions of colors.
The size drop-down menu just shows 640x480, the colors millions/thousands.
It seems to be much higher display than that though.
Too tall for the screen, cannot "mouse down" even near the bottom.

I looked in /etc/X11 xorg.conf and it says "vesa"

I googled and could not find a fix (had to use this old system)

The card is ID as Radeon HD 3450, the box says ASUS EAH3450.
It is a fanless 256M PCI Express 2.0 "HDCP compliant" card.

The install display was quite nice and I would be happy to see that resolution again.

The box barcode read:EAH3450/HTP/256M/A

I am using the 15 pin vga output not the DVi-I

  Mick M.
Death before Decaf!!!

I have a Radeon 3650 with FC9 with X86_64  fully upto date and can only get vesa mode to work.

Initially I tried connecting the 3650 via 15 pin VGA cable but couldn't get it to sync with my Samsun SyncMaster 245B at resolution greater than 1024 x768 !

As soon as I switched to connecting vai a DVI cable the Radeon aitomatically set the resolution to 1920x1200 and synchronised perfectly.
Suggest connect via a DVI cable to use the full auto monitor setup via DPMS 

--A Gray