On 12/01/2011 12:53 AM, Ian Malone wrote:
On 28 November 2011 20:14, Lawrence Graves <lgraves95@gmail.com> wrote:
Based on this bug report, is there a fix for this problem. I am unable to
install my nvidia drivers because of this bug. I don't understand it at all.
Every time I installed the drivers and reboot this is the results. I don't
know why these two programs are in conflict but it seems they are. Will
somebody take a look at this problem.
I am running Fedora 16/64-bit on Dell 9400 Inspiron with a Quadro FX2500m
video card.

So far as I can see (and I may have missed an email, because you seem
to have started several different threads on this) you've never said
why you think the Intel wireless problem is connected to your nvidia
problem. There's no mention of nvidia in that bug report and for all I
know the two may be completely unrelated. If you can set out: what
you've tried to install the drivers, in what way the install process
fails or they don't work and any other information you think is
relevant such as why you think the iwl problem is related then someone
may be able to help. Currently you're the only person with enough
information to investigate the problem.

Finally, does disabling 802.11n as described in comment 68 of that bug
https://bugzilla.redhat.com/show_bug.cgi?id=648732#c68 fix the wifi
problem for you?

-- The problem is what is preventing me from installing nvidia drivers. I disabled the wifi firmware and used my wlan line to install and still get the same results. Aggregation error.
Lawrence Graves All things are workable but don't all things work.