On Tue, Oct 27, 2015 at 8:47 AM, stan <stanl-fedorauser@vfemail.net> wrote:
On Sun, 25 Oct 2015 20:03:18 -0700
Dave Johansen <davejohansen@gmail.com> wrote:

> I recently did a clean install of F22 Mate Spin from F21 and sound is
> no longer working. I tried the recommendations from
> https://fedoraproject.org/wiki/How_to_debug_sound_problems but nothing
> seemed to work. Is there anything else I should try?

Run  aplay -lv  to see if alsa found your sound devices.

I don't really know what to expect, but this looks fine to me:
 $ aplay -lv
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: AD1981 Analog [AD1981 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: AD1981 Digital [AD1981 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Install pavucontrol and check how pulseaudio has configured those sound
devices.  You might have defaulted to an invalid default device, like
the hdmi on a video device.  Set everything how you want it.

Nothing seemed out of the ordinary for this and sound still doesn't work. Any other suggestions?

Thanks,
Dave