On 12/02/2011 05:04 AM, Ian Malone wrote:
On 2 December 2011 08:46, John Pilkington <J.Pilk@tesco.net> wrote:
This looks as if it could be another instance of the problems with
nvidia 290.10   Try reverting or going to the new 'long-lived' 275.36

Several examples on the atrpms-users list.

Are you sure? From the lsmod and Xorg it looks like nouveau is being
loaded, and nvidia is not.

If Lawrence has network access in text only mode I would suggest as root:
yum reinstall xorg-x11-drv-nvidia nvidia-settings akmod-nvidia
kmod-nvidia xorg-x11-drv-nvidia-libs

(All one line)

If that doesn't help or there's no net access then (again as root),
first line is moving the file to a backup with today's date:
mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup-20111202
echo blacklist nouveau >> /etc/modprobe.d/blacklist-nouveau.conf
dracut /boot/initramfs-$(uname -r).img $(uname -r)

This (in order), moves your current Xorg configuration to a backup
file, uses nvidia-config-display to create a new one, tells the system
not to use the nouveau driver (you'll need to undo this if you ever
want to use nouveau) and creates a new initrd with nouveau excluded.
Let us know how you get on.

I tried all that you instructed to no avail. When I tried reinstalling the nvidia drivers, I received the message that there were no mirrors. When I tried the mv, it came back and said nvidia-config-display is not a directory.
I agree with the first statement made, the nouveau drivers are being loaded and not the nvidia drivers for some strange reason. I have never had this problem before. I bought the lastest nvidia card with the express purpose of not facing these problems. Oh well :-)     I still express my thanks for your hard work. I guess it is back to the drawing board. I wish I could send my laptop to you. I believe if you could see what it is doing with your own eyes and not the eyes of a novice, it would be an easy fix.
Lawrence Graves All things are workable but don't all things work.