Hi All,

I seem to be able to log in to Zanata without any problems, although I am seeing a "Login failed" message when I do. There is a reported issue for this: https://zanata.atlassian.net/browse/ZNTA-1112

For the time being, please ignore the error message as you should be logged in. The fix should be out with the next Zanata point release.


Carlos A. Munoz
Associate Manager, Software Engineering
Red Hat

On Mon, Jul 25, 2016 at 7:25 AM, Zoltan Hoppar <hopparz@gmail.com> wrote:

I have tried with multiple browsers, and looks like I can't login
neither. Tried in different times, just login failed message on Zanata
top left corner. I will kill my adblocker too, to see that maybe not
that causes hiccup.


2016-07-24 23:13 GMT+02:00 Jean-Baptiste Holcroft <jean-baptiste@holcroft.fr>:
> I send a personnal email to Alex Eng, who is working for redhad in Zanata
> team.
> puiterwijk from fedora-infra on #fedora-admin also said you can ping him if
> needed.
> By security, if Alex isn't available, I also sent a message to zanata-users
> mailing list.
> We need you to reach infra, if it isn't coming from FAS, we'll have to wait
> a response from zanata team.
> --
> Jean-Baptiste Holcroft
> --
> trans mailing list
> trans@lists.fedoraproject.org
> https://lists.fedoraproject.org/admin/lists/trans@lists.fedoraproject.org

PGP:  06853DF7