Same as what Carlos mentioned, I'm able to login, but have the "login failed" message.


Alex Eng 
Senior Software Engineer
Globalisation Tools Engineering
DID: +61 3514 8262 
Mobile: +614 2335 3457 

Red Hat, Asia-Pacific Pty Ltd 
Level 1, 193 North Quay 
Brisbane 4000 
Office: +61 7 3514 8100 
Fax: +61 7 3514 8199 

On Mon, Jul 25, 2016 at 9:01 AM, Carlos Munoz <> wrote:
Hi All,

I seem to be able to log in to Zanata without any problems, although I am seeing a "Login failed" message when I do. There is a reported issue for this:

For the time being, please ignore the error message as you should be logged in. The fix should be out with the next Zanata point release.


Carlos A. Munoz
Associate Manager, Software Engineering
Red Hat

On Mon, Jul 25, 2016 at 7:25 AM, Zoltan Hoppar <> wrote:

I have tried with multiple browsers, and looks like I can't login
neither. Tried in different times, just login failed message on Zanata
top left corner. I will kill my adblocker too, to see that maybe not
that causes hiccup.


2016-07-24 23:13 GMT+02:00 Jean-Baptiste Holcroft <>:
> I send a personnal email to Alex Eng, who is working for redhad in Zanata
> team.
> puiterwijk from fedora-infra on #fedora-admin also said you can ping him if
> needed.
> By security, if Alex isn't available, I also sent a message to zanata-users
> mailing list.
> We need you to reach infra, if it isn't coming from FAS, we'll have to wait
> a response from zanata team.
> --
> Jean-Baptiste Holcroft
> --
> trans mailing list

PGP:  06853DF7

trans mailing list