I think this is not a client-issue. I tried to connect using:
1. Firefox, Midori and Google Chrome using Fedora 24.
2. Firefox, Google Chrome and Safari using Mac OS X.
3. Safari using iOS.

The steps I did are the following:
1. Enter to https://fedora.zanata.org/
2. Clic on Log In.
3. Input my FAS and password.
4. Authorize the permission.
5. Then I am on the home page with the message Login Failed.

I know a few guys which the error appears but they are logged-in and able to translate.

I tried cleaning the cookies, site preferences and history from all the browsers. Also using the private browsing mode. Finally using different Internet connection sources. Same result.

Hope my feedback helps.


2016-07-24 9:41 GMT-05:00 Akın Ömeroğlu <akinomeroglu@gmail.com>:

24 Tem 2016 Paz, 17:34 tarihinde, Jean-Baptiste Holcroft <jean-baptiste@holcroft.fr> şunu yazdı:
Le 24 juillet 2016 16:26:09 CEST, "Akın Ömeroğlu" <akinomeroglu@gmail.com> a écrit :
>24 Tem 2016 Paz, 11:04 tarihinde, Jean-Baptiste Holcroft <
>jean-baptiste@holcroft.fr> şunu yazdı:
>> Le 24 juillet 2016 04:09:27 CEST, Frederico Lima <
>> fredlima@fedoraproject.org> a écrit :
>> >Hello everyone,
>> >

I can connect with firefox 47.0.1 on f24.
But  can't with firefox 47.0 and android.
Can you please give more details about browser and all ?

Hi again,

I am using same Firefox version on F24 and I am also trying to login with Google Chrome (Version 51.0.2704.106 (64-bit)) from my F24 and can not login from there too. It seems that it is not a client specific problem but let me know if you need any other detail for my browser properties. 

Akın Ömeroğlu
Jean-Baptiste Holcroft

trans mailing list

Abdel G. Martínez L.