now I have installed F25 successfully on an external 1TB sata disk, PC always a 2 years old Acer Laptop. There remains only the problem of installing F24 or F25 on a Sandisk Ultra 65GB usb stick. It is not understandable that the F25 installation is ok on a 32GB Sandisk Ultra and not ok on a 65GB Sandisk Ultra. For this I will ask Sandisk.
In addition I have tried to do F25 netinstall on the 65GB stick and on the 1TB external disk, didn't work, I think for some reason -I don't know why- connection cut by the server timeout. This was for the 65GB stick the first try at file 1114 from 1413 files, second try at file 1089 from 1413 files, with the 1TB disk it was at selinux-policy-targeted.noarch this was file 1291 of 1413 files. A F24 netinstall installation on the 1TB external disk was successful and F24 bootable.
Kind regards

-----Urspr√ľngliche Mitteilung-----
Von: Pavlo Rudyi <paulcarroty@riseup.net>
An: test <test@lists.fedoraproject.org>
Verschickt: Sa, 22 Okt 2016 8:50 am
Betreff: Re: again F25 on USB Flash medium - with legacy ok - only problem with EFI -Anaconda

On Fri, 2016-10-21 at 23:30 -0400, Joerg Lechner wrote: > Hi, > need advice. Problem installing F25 on an Sandisk Ultra USB 3.0 65GB > stick in UEFI mode. Works for a 32GB Sandisk Ultra, but not for the > 65GB stick. > PC is an Acer Laptop, 2 years old, Win 8.1. > Tried now netinstall with the 65GB stick for 2 times instead of > Workstation Live.  In the first trial the installation stopped at > file 1114 of 1413, in the second trial it stopped at 1089 of 1413. Try to install minimum OS only, then boot, run `dnf groupinstall "what_you_want"` and see your problem packages. -- _______________________________________________ test mailing list -- test@lists.fedoraproject.org To unsubscribe send an email to test-leave@lists.fedoraproject.org