need advice. Problem installing F25 on an Sandisk Ultra USB 3.0 65GB stick in UEFI mode. Works for a 32GB Sandisk Ultra, but not for the 65GB stick.
PC is an Acer Laptop, 2 years old, Win 8.1.
Tried now netinstall with the 65GB stick for 2 times instead of Workstation Live.  In the first trial the installation stopped at file 1114 of 1413, in the second trial it stopped at 1089 of 1413. Is it normal, that the connection breaks down sometimes, or is this more my connection (My internet provuder is a cable TV company), normally I don't see line interruptions. As a further trial I will try to clone my working F25 installation from the 32GB stick to the 65GB stick with Clonezilla, but so far I think I don't use Clonezilla correctly. Did anyone successfully Clone Fedora (F25) with Clonezilla, or another clone program? Reason I get now a 1 TB used internal sata disk, which I want to use as an external drive (USB 2.0 adapter), but previously I have tried an external pata disk (some hundred MB) and got the same error as I get so far with the 65GB USB flash medium in EFI. Legacy is ok.
Kind regards

-----Urspr√ľngliche Mitteilung-----
Von: Pavlo Rudyi <paulcarroty@riseup.net>
An: test <test@lists.fedoraproject.org>
Verschickt: Fr, 21 Okt 2016 3:02 pm
Betreff: Re: again F25 on USB Flash medium - with legacy ok - only problem with EFI -Anaconda

> Installation on an Sandisk Ultra 65GB  -- Dracut Error, as I have > tested now, the same error occurs for F22 to F25 > Installation in legacy mode on 32Gb and 65GB for F24 and F25 ok. AFAIR Sandisk Flashes always had some "strange" problems like a 2x playing speed in car receivers. Try to check all packages in chroot via "rpm -Va". > Now I had a live Chat with Acer Support (Acer says always we make > Windows PCs, linux is not our beer), F** Acer, the standard of horrible hardware. > Is it possible to transfer a Lecacy installation to EFI? In the Acer > language by "changing", adding or patching drivers? > Kind regards > Yep, you need the EFI partition, grub2-efi, shim and efibootmgr: https://fedoraproject.org/wiki/GRUB_2#Updating_GRUB_2_configuration_on_ UEFI_systems IMHO this is not UEFI problem. _______________________________________________ test mailing list -- test@lists.fedoraproject.org To unsubscribe send an email to test-leave@lists.fedoraproject.org