On Sat, Sep 24, 2011 at 2:44 PM, Stephen John Smoogen <smooge@gmail.com> wrote:
On Sat, Sep 24, 2011 at 10:23, Andy Lawrence <dr.diesel@gmail.com> wrote:

> I have tried every possible option, after installation my Thinkpad T520 will
> not find anything bootable.  I've attempted with only legacy boot in the
> BIOS and only UEFI.
> I've tried with the normal lvm standards, custom, etc.  My boot device is an
> SSD.  I've also tried to change the bootloader installation location from
> MBR to the 2nd partition with no luck.
> What else can I do?
> Thanks

1) Did Fedora or another Linux ever work on this system?
2) How did you install to the boot device (from DVD, USB, telepathy)
3) Does rescue boot from the instaler image show anything on the SSD?


Yes, used entire disk, DVD install.  Had F15 installed before.  After installation, all defaults, minimal install (Tried Gnome the first few times, then minimal to speed things up), the bios finds no boot disk.  Happy to do it again and provide any and all log files.

Live CD shows typical partition layout, it installed, just can't boot.  I even tried to wipe the GPT without luck.