thanks my problem solved

On Wed, Aug 27, 2014 at 12:00 PM, Lukas Slebodnik <> wrote:
On (26/08/14 10:14), Daniel Jung wrote:
>trying again..
>---------- Forwarded message ----------
>From: Daniel Jung <>
>Date: Tue, Aug 26, 2014 at 10:13 AM
>Subject: Re: [SSSD-users] sssd auth issue on centos 5.10
>To: Jakub Hrozek <>,
>Hi Lukas, or Jakub,
>Don't mean to be pushy but do you guys have any idea why I would need to do
>this to make TLS work on centos 5.6 and up ? I do appreciate that you guys
                     you should use centos 5.10
>are helping out with this as centos doesnt fall under supported contract.

I thought your problem has alredy been fixed [1].

I tried to test default version of sssd on centos 5.10 and it works with
FreeIPA server (389-ds). sssd-1.9-6 from copr repo works as well.

It seems that you have problem with certificate. Unfortunately, I am not able
to help you with this part of configuration.

Try to reply also to the sssd-users in future.


sssd-users mailing list