On Tue, Jul 22, 2014 at 09:39:46AM +0200, Jakub Hrozek wrote:
On Mon, Jul 21, 2014 at 02:23:57PM +0200, Pavel Reichl wrote:
> On 07/21/2014 12:03 PM, Jakub Hrozek wrote:
> >On Mon, Jul 21, 2014 at 09:30:06AM +0200, Pavel Reichl wrote:
> >>On 07/20/2014 10:06 PM, Jakub Hrozek wrote:
> >>>On Sun, Jul 20, 2014 at 09:49:46PM +0200, Jakub Hrozek wrote:
> >>>I take the ack back :-)
> >>>Can you rebase on top of the tokengroups fix patches?
> >>Sure, and I also added patch for renaming find_subdomain_by_name as I think
> >>same reasons for renaming find_subdomain_by_sid applies to it.
> >There is one more to convert -- find_subdomain_by_object_name()
> >sssd-devel mailing list
> OK, I added new patch and amended some indentation in prev two.
Thanks, I grepped the headers for similar function names and I think
we're good now.
Pushed to master: