On Fri, Jun 27, 2014 at 02:02:23PM +0200, Pavel Reichl wrote:
On Fri, 2014-06-27 at 10:41 +0200, Jakub Hrozek wrote:
> On Thu, Jun 26, 2014 at 07:37:33PM +0200, Pavel Reichl wrote:
> > Hello,
> > please see attached patch.
> > Thanks,
> > PR
> Would it be more readable if the condition said "num_missing > 0" ?
Well, I guess it would. If we agree that this is preferred over the
version with explicit talloc_free I'll hapilly prepare patch.
Hm, after seeing the if-else patch you sent I agree with you that just
using talloc_realloc is OK. Can you add a comment, though? I think that
would be the nicest solution.
Sorry I made you prepare the other patch, but seeing the code helped :)