On Fri, Jun 27, 2014 at 03:31:55PM +0200, Pavel Reichl wrote:
> No problem, new patch attached.
> Pavel Reichl
> On Fri, 2014-06-27 at 15:15 +0200, Jakub Hrozek wrote:
> > On Fri, Jun 27, 2014 at 02:02:23PM +0200, Pavel Reichl wrote:
> > > On Fri, 2014-06-27 at 10:41 +0200, Jakub Hrozek wrote:
> > > > On Thu, Jun 26, 2014 at 07:37:33PM +0200, Pavel Reichl wrote:
> > > > > Hello,
> > > > >
> > > > > please see attached patch.
> > > > >
> > > > > Thanks,
> > > > > PR
> > > >
> > > > Would it be more readable if the condition said "num_missing
> 0" ?
> > > Well, I guess it would. If we agree that this is preferred over the
> > > version with explicit talloc_free I'll hapilly prepare patch.
> > >
> > > Thanks.
> > Hm, after seeing the if-else patch you sent I agree with you that just
> > using talloc_realloc is OK. Can you add a comment, though? I think that
> > would be the nicest solution.
> > Sorry I made you prepare the other patch, but seeing the code helped :)
> > _______________________________________________
> > sssd-devel mailing list
> > sssd-devel(a)lists.fedorahosted.org
> > https://lists.fedorahosted.org/mailman/listinfo/sssd-devel
This one works for me, ACK
I'm not sure if you were planning on sending more patches related to
#2369, so I left the ticket open for now. Feel free to close it if this
was the only issue you saw.