On Fri, 2011-11-25 at 06:55 +0100, Jakub Hrozek wrote:
On Tue, Nov 22, 2011 at 10:23:33AM -0500, Stephen Gallagher wrote:
> Looks good for the most part, but I'm not a huge fan of the "three-way
> boolean" you're using for force_tls. I'd much prefer it if you just
> an enum instead of a reference to a boolean.