On (27/06/14 10:41), Jakub Hrozek wrote:
On Thu, Jun 26, 2014 at 07:37:33PM +0200, Pavel Reichl wrote:
> please see attached patch.
Would it be more readable if the condition said "num_missing > 0" ?
do not call talloc_realloc if num_missing == 0
talloc_realloc is used here for shrinking array allocated before for cycle