-----BEGIN PGP SIGNED MESSAGE-----
On 04/13/2010 03:54 PM, Dmitri Pal wrote:
> The code seems to be OK now, but when you added the
> > division it seems to me that more common naming scheme is to treat
> > signed as implicit and unsigned as explicit...i.e:
> > TRACE_NUMBER = signed int
> > TRACE_UNUMBER = unsigned int
> > TRACE_LNUMBER = signed long int
> > TRACE_ULNUMBER = unsinged long int
> > ..etc
> > But that's just a suggestion, not a hard nack..
I thought of that too but that would require a lot of changes to
So I checked with Steven and we agreed to go with the scheme I implemented.
Fine by me the above was just a suggestion.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org/
-----END PGP SIGNATURE-----