On Wed, Jan 20, 2016 at 04:25:53PM +0100, Pavel Reichl wrote:
Updated patch set is attached.
Among other thinks I have renamed ldap_idmap_extra_slice_init to
ldap_idmap_extra_slice_min and changed desc. in man page. Feel free to propose better name
I'm now going to have a look at test for the 1st patch.
Pavel already provided me with a WIP version of the patch. The ones
attached here include my comments and the name change mentioned above. I
tested the functionality with AD and found the it is working as
expected. I compared the generated POSIX IDs with the AD and IPA
provider with and without the patch and didn't found any differences.
I would like to ACK the patch but I think ldap_idmap_extra_slice_min is
really misleading. My suggestion for the name would be
ldap_idmap_helper_table_size but I'm open for alternative.
Nevertheless I'll start a CI run with the attached patches.