[gridsite] Remove doc package requiring devel package.