[Bug 803340] New: RFE: update to at least 1.40