Thankyou everyone for the quick responses. I tried the noapic acpi=off
 option and it worked like a charm.  Finally managed to boot from the live cd and am currently installing fedora 13 to hard disk.
Thank you again  for your assistance.


On 10/22/10 6:03 PM, Riyas vk wrote:
can you try booting with kernel parameter

noapic acpi=off

On Fri, Oct 22, 2010 at 8:06 PM, Muhammad Uzair Khan <> wrote:
I have been trying to install Fedora-Core 13 (live cd version) on Dell
Vostro 3500 laptop (with core i5 processor) without any luck. The laptop
boots from the live cd and then simply gets stuck.  I initially thought
that there was some problem with the cd or the image, so have now wasted
around 5 cd's on various versions (the 32-bit as well as 64-bits, both
kde and gnome versions). The same problem occurs with the USB boot.

 From what i can see there is some problem while attempting to boot up.
After removing the 'quiet' option from boot, what i can see is something
as follows


... [end trace...]
udevd-work[7941]: ' /sbin/modprobe -b pci:v0000d123.......' unexpected
exit with status 0x0009

setting hostname localhost.localdomain  [ok]

and before
 usb_id[10371] unable to access


I know its not a complete report, but can any one tell if they have
tried installing fedora of this laptop?  or How may i manage to install it?

Thankyou very much for your assistance.

laptop mailing list