thanks for your help. i had simply installed, the nvidia-setting and nvidia-conf programs which i ran. I checked using
rpm -qa | grep kmod

and the only thing that turns up are the kmod-wl .

Also the output from the command you gave throws up a couple of warnings. But mainly has the following errors:

(WW) warning, could'nt open module nvidia
(EE) Failed to load module "nvidia" (module does not exist, 0)
(EE) No drivers available

During the boot process it does not really through up any errors. Simply brings up an initial screen (blue backgroud) and then just sits there doing nothing. I changed to console and all i can are various services being started without any problem.
The last service to be started is

Starting crond:                [ok]
Starting atd:                    [ok]

Before this there is a warning,

udevd[504] SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event devide or ATTRS{}= to match a parent device , in/etc/udev/rules.d/50-euvccam.rules:6

Should i try installing, kmod-nvidia ?


On 10/25/10 4:18 PM, Miguel Ángel Pérez wrote:

You'll have to give some more information. First how you installed nvidia drivers and second what errors is throwing xorg in startup to not being able to boot. You can use the next command in console and post/attach the output:
    cat /var/log/Xorg.0.log | egrep "[E|W]{2}"

You can store it to a file this way (the last part is the path to the file):
    cat /var/log/Xorg.0.log | egrep "[E|W]{2} > /tmp/xorg_errors.txt

Also you might found aditional configuration steps here:


2010/10/25 Muhammad Uzair Khan <m.uzairkhan@gmail.com>
hi again.
I posted a day or two ago about my problems with trying to boot Fedora
core 13 on a Dell vostro 3500.  With help from this mailing list i
managed to get the system installed.

I tried to set my laptop to use a external monitor as well (dell), and
had a very fuzzy output on the second (external) monitor. I installed
nvidia-settings which asked me to install nvidia-config. Once i ran the
nvidia.config everything went downhill from there. Now i cannot even
boot my system (well i can get it to boot in single mode but thats about
I have tried running Xorg -configure to generate a new xconfig.con file
but nothing seems to be working. My laptop still gets stuck while
booting, unless i use  single mode.  I am kinda sure that its a problem
with the nvidia drivers but have no idea on what to do next.

I am most grateful for any suggestions.

laptop mailing list

Miguel Ángel Pérez