On 07/05/13 21:44, Rex Dieter wrote:
On 05/07/2013 09:20 AM, Rex Dieter wrote:
> On 05/07/2013 06:09 AM, John Pilkington wrote:
>> Hi Rex: I would quite like to have the smart package manager GUI
>> available. It requires PyQt, which requires sip-api(6)=6.0
>> That is provided by sip-4.9.3-1.el6.i686 from sl, but not by
>> sip-4.14.6-1.el6.i686 from kde-unstable.
>> In all other respects the kde-unstable packages work very well for me.
>> Is this sip conflict an essential part of the unstable packages?
> Yes, the newer sip is required. I'll try to build a newer PyQt(3) for
> the repo too. Thanks for the reminder.
PyQt-3.18.1-14.el6.1.sip414 pushed to el6 kde-unstable now
Great: installed and working. I feel back in familiar territory again!
Thanks for the speedy and effective response.