Hi,

don't you have other DE's installed? I had similar issue when having MATE installed alongside Plasma. Somehow, its notification daemon was being started even within Plasma session taking over from plasma notification daemon, and resulting in notification being shown in the ugly yellow boxes you mention.

m

po 11. 3. 2019 v 12:10 odesílatel Neal Becker <ndbecker2@gmail.com> napsal:
In addition, on creating a new test user, he/she sees the same notification
behavior (ugly yellow rectangles).

Neal Becker wrote:

> After logout/login, then running
> kdialog --passivepopup
> does show a notification in a yellow rectangle at the right top.  The
> notification icon in the panel still says 'no notifications'
>
> Neal Becker wrote:
>
>> Nothing shows on the screen - notification in panel still says 'no
>> notification.  /var/log/messages says:
>> Mar 10 12:34:28 nbecker2 plasmashell[20400]:
>>
>
file:///usr/share/plasma/plasmoids/org.kde.plasma.pkupdates/contents/ui/Full.qml:219:9:
>> QML Button: Detected anchors on an item that is managed by a layout. This
>> is undefined behavior; use Layout.alignment instead.
>> Mar 10 12:34:28 nbecker2 plasmashell[20400]:
>>
>
file:///usr/share/plasma/plasmoids/org.kde.plasma.pkupdates/contents/ui/Full.qml:233:9:
>> QML BusyIndicator: Detected anchors on an item that is managed by a
>> layout. This is undefined behavior; use Layout.alignment instead.
>>
>> At just about the same time
>>
>> Rex Dieter wrote:
>>
>>> Try running from konsole (or whatever):
>>>
>>> kdialog --passivepopup "notification test"
>>>
>>> Does that show correctly in the applet or incorrectly as you described
>>> the original problem?
>>>
>>> On Sun, Mar 10, 2019 at 8:34 AM Neal Becker
>>> <ndbecker2@gmail.com> wrote:
>>>
>>>> Thanks for the quick response.  There is an icon (a circle with !) in
>>>> the panel for notifications, it just says 'no notifications' if I left
>>>> click on
>>>> it.  But there are notifications that have popped up as described.
>>>>
>>>> No messages in .xsession-errors that appear related.
>>>>
>>>> Lots of messages in /var/log/messages like
>>>> Mar 10 09:31:26 nbecker2 krunner[20398]:
>>>>
>>
>
file:///usr/lib64/qt5/qml/QtQuick/Controls/Styles/Plasma/TextFieldStyle.qml:53:17:
>>>>
>>>> QML QQuickItem: Binding loop detected for property "implicitHeight"
>>>>
>>>> Mar 10 09:32:04 nbecker2 plasmashell[20400]: qt.qpa.xcb:
>>>> QXcbConnection: XCB
>>>> error: 2 (BadValue), sequence: 7453, resource id: 111149057, major
>>>> code: 141
>>>> (Unknown), minor code: 3
>>>>
>>>> Rex Dieter wrote:
>>>>
>>>> > Your symptom can show if a notification applet isn't running.  Do you
>>>> have
>>>> > one?  (or possible that plasmashell crashed?)
>>>> >
>>>> > On Sun, Mar 10, 2019 at 8:22 AM Neal Becker
>>>> > <ndbecker2@gmail.com> wrote:
>>>> >
>>>> >> Up until now, notifications showed up in the notification area near
>>>> >> the
>>>> >> panel.  After last update (I think) notifications are showing up as
>>>> >> annoying
>>>> >> yellow rectangles which mostly appear on the right top of the
>>>> >> screen. These
>>>> >> boxes clutter up the screen and have to be clicked to remove.
>>>> >>
>>>> >> Anyone know why the behavior suddenly changed and how to restore the
>>>> >> original?
>>>> >>
>>>> >> Thanks,
>>>> >> Neal
>>>>
>>>>

_______________________________________________
kde mailing list -- kde@lists.fedoraproject.org
To unsubscribe send an email to kde-leave@lists.fedoraproject.org
Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: https://lists.fedoraproject.org/archives/list/kde@lists.fedoraproject.org