In the original note stated that it fails for new user also.  I haven't tried since I pull updates yesterday.  I am running 4 screens in an inverted T 
If I run qt5ct (while running cinnamon) I get a warning that QT_QPA_PLATFORMTHEME environment variable is not set (not sure if that is specific to qt5ct or if it is an overall ENV that I am missing with Plasma.  I will have to do a clean install with this or do a full Plasma rip and replace.   Just stumped as I didn't think that I would have had any 'old' kde settings that could interfere.

akmod-nvidia-470.57.02-1.fc34.x86_64 (negativo17 is source for driver)


On Thu, Jul 29, 2021 at 10:12 PM Ed Greshko <> wrote:
On 30/07/2021 03:25, Matthew Lavigne wrote:
> That is exactly what I am trying to do.  I click on the menu icon, then select Internet so that I can see Chrome or another application.  Highlight the application and then right click. On the right click, there is a pause, then a blackscreen and plasmashell restarts.
> This is a updated install  that I installed with:
> sudo dnf groupinstall "KDE Plasma Workspaces"
> Patrick - this is with X11 (Running with Nvidia drivers w/4 screens attached)

Fully updated F34.  Running X11, with nVidia drivers via rpmfusion. 2 screens.

I do not get crashes doing the same thing.


Try creating a new user and doing the same from the new user's account.

Remind me to ignore comments which aren't germane to the thread.
kde mailing list --
To unsubscribe send an email to
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam on the list, report it: