On Sat, Jun 25, 2016 at 12:08 PM, Rex Dieter <rdieter@math.unl.edu> wrote:
These logs may give a clue:



journalctl SYSTEMD_UNIT=sddm.service

Thanks Rex...

I didn't really see anything in the Xorg log... when I tried the journalctl cmd, it returned no entries.

I think did a systemctl status sddm.service, which returned this:

● sddm.service - Simple Desktop Display Manager
  Loaded: loaded (/usr/lib/systemd/system/sddm.service; enabled; vendor preset: enabled)
  Active: active (running) since Sat 2016-06-25 12:40:22 BRT; 2min 44s ago
    Docs: man:sddm(1)
Main PID: 857 (sddm)
   Tasks: 3 (limit: 512)
  CGroup: /system.slice/sddm.service
          ├─857 /usr/bin/sddm
          └─909 /usr/libexec/Xorg -nolisten tcp -auth /var/run/sddm/{da20086e-70cd-4024-8f94-20299aaac458} -ba
ckground none -noreset -displayfd 17 vt1

Jun 25 12:40:22 localhost.localdomain systemd[1]: Started Simple Desktop Display Manager.
Jun 25 12:40:28 localhost.localdomain sddm-helper[1037]: pam_unix(sddm-greeter:session): session opened for use
r sddm by (uid=0)
Jun 25 12:40:36 asphodel sddm[857]: Auth: sddm-helper exited with 6

I then entered:  systemctl restart sddm.service and everything worked fine.

Looks like an issue with sddm-helper, whatever that is...