Hi,

unfortunatelly the 5.13.1 release of plasma-desktop was broken and failed to start with Qt < 5.11 - which was not discovered until someone (me included) actually tried it. Fixed 5.13.1.1 was released today and is available in copr. The old build was failed, but only for rawhide, which I did not care as the same stuff is already present in rawhide directly.

Rgds,
Martin

Dne st 20. 6. 2018 18:47 uĹživatel Peter Gueckel <pgueckel@gmail.com> napsal:
I just went to the site of the copr and it says the build failed. Why did dnf pull it in, if it failed?
I followed the fag to enable the copr.
_______________________________________________
kde mailing list -- kde@lists.fedoraproject.org
To unsubscribe send an email to kde-leave@lists.fedoraproject.org
Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: https://lists.fedoraproject.org/archives/list/kde@lists.fedoraproject.org/message/N7QZXVST6EH6SJ2V2IRMST4A7ULGCTHB/