kde-unstable dependency issue