This reminds me, it appears that my email address - either my personal one ( or my fedora one ( - is embedded in mailman/postfix somewhere ever since I first set up mailman for Fedora way back when.  It's survived at least two rebuilds.  I wouldn't care except for the oodles of backscatter that I get from bounce messages.  I've tried manually unsubscribing from mailman-owner, etc. but that doesn't seem to have done the trick.

On Tue, Jul 1, 2014 at 12:30 PM, Kevin Fenzi <> wrote:
On Tue, 1 Jul 2014 11:20:37 +0200
Aurélien Bompard <> wrote:

> Hey people!
> Apparently the two newly-rebuilt-on-RHEL7 mailman servers are not on
> the VPN, so collab03 can't forward web requests to them. Could
> someone fix that please (or show me how to do it)?

I worked on this some yesterday in fact. ;)

The problem is that rhel7 (and fedora actually) have a completely
different way of managing the openvpn endpoints. In rhel6 its just a
single service that fires off servers for each .conf file. With
systemd, each one is instantiated by name from a template service file.

Due to the handler needing to be different, I just made a different
task for the rhel7 boxes... they need tasks/openvpn_client_7.yml

I switched that in the mailman playbook and re-ran and I think it's up
and working now. Can you confirm?


infrastructure mailing list

Jeff Ollie