Yes, i tried smbclient -k with this credentials - it worked.
Without -k works nothing.
Sorry, i know nothing about NTLMSSP.
I found some strange solution:
on AD controller i made link on share - mklink /d "C:\scan" "\\FILES.FS.LAN\common\scan"
and then made share for this directory.
Now all works this way.
Thanks for helping
I would be glad, If you'll make avice for better solution
28.06.2021, 13:25, "Alexander Bokovoy" <>:

On ma, 28 kesä 2021, Николай Савельев via FreeIPA-users wrote:

   I have IPA domain with AD integration. Also there is samba share on ipa
   All works fine, but now i want to scan from my network MFP to samba share.
   I tried all settings, but always had Incorrect credentials. Check your
   username/password and try again.
   Any ideas? I think MFP doesnt know about kerberos.
   Attached some share settings from MFP.
   P.S.: yes, i have acces with this credentials from linux and windows.

Did you try an smbclient access with these credentials? Does it use
NTLMSSP? If you'd force NTLMSSP instead of Kerberos, does it work?

What OS are you using for that IPA client?

/ Alexander Bokovoy
Sr. Principal Software Engineer
Security / Identity Management Engineering
Red Hat Limited, Finland
С уважением, Николай.