On Sat, Jul 07, 2007 at 01:17:13PM -0500, Rex Dieter wrote:
Jeff Sheltren wrote:
> I noticed when doing some EPEL dependency checking that the newer
> versions of mock (I'm looking at the spec for 0.7.1-1) have a
> requires on yum >= 3.0 in the spec file. Is there code in newer
> versions of mock which actually requires yum >= 3.0, or should any
> (~2.2+) version of yum work?
See also related EL-4 bug on this:
Almost 3 weeks old now. :(
I've just submitted a new build to back out this dependency.