[PATCH configure 1/4] Use RSpec 2.x