On Tue, Dec 1, 2020 at 6:08 PM Miro Hrončok <mhroncok@redhat.com> wrote:
On 12/1/20 9:49 PM, Fulko Hew wrote:
> On Tue, Dec 1, 2020 at 3:36 PM Miro Hrončok <mhroncok@redhat.com
> <mailto:mhroncok@redhat.com>> wrote:
>     On 12/1/20 8:34 PM, Fulko Hew wrote:
>      > As the subject line asks, where's the best place to discuss issues?
>      > The 3dprinting list ?
>     Yes, 3dprinting@lists.fedoraproject.org
>     <mailto:3dprinting@lists.fedoraproject.org>
>      > In the meantime, I've been using the released version of Cura on F28
>      > but I couldn't seem to get a slice that had 1 layer wide vertical walls.
>      > So I thought I'd try the most recent version in F33 in a VM.
>      > [I then had to upgrade a system to F33 rather than in a VM.]
>      > After installing 'dnf install cura' and running it,
>      > it hangs with a splash screen that says:
>      > 'Welcome to Ultimaker Cura.
>      > Please follow these steps to set up Ultimaker Cura.
>      > This will only take a few moments.'
>      >
>      > And that's it.  It does nothing else, and there isn't anything I can
>     click on to
>      > proceed.
>      >
>      > Any suggestions?
>     No idea. What virtualization do you use? I've just tried Fedora 33 Workstation
>     in GNOME Boxes (Running on Fedora 33 Xfce Spin) and it worked for me.
> I ended up installing F33 on raw hardware (no VM)
> and that's what I'm using now.
>     There is a "Get started" button under the "...This will only take a few
>     moments." text. Maybe the VM screen is too small to make it visible, the window
>     is rather tall.
> Not on my machine.

Try this:


THANK YOU, thank you, thank you.
That makes the button appear, and I can continue.

[Sadly my install of the KDE spin seems to have biodegraded to the point
where it is completely unusable.  And all I did was install some software
and personalize some window, desktop and power management options.
After having to add my user to the cdrom group so I could burn CDs,
I logged out and back in.  Burning works, but now I can no longer log
in with KDE over X, and only KDE over Wayland works. I also noticed
via gkrellm that my CPU fan doesn't run and my CPU heats up.
Sadly i've got more testing/diagnosing to do to get a working F33.]