On Tue, Dec 1, 2020 at 3:36 PM Miro Hrončok <mhroncok@redhat.com> wrote:
On 12/1/20 8:34 PM, Fulko Hew wrote:
> As the subject line asks, where's the best place to discuss issues?
> The 3dprinting list ?

Yes, 3dprinting@lists.fedoraproject.org

> In the meantime, I've been using the released version of Cura on F28
> but I couldn't seem to get a slice that had 1 layer wide vertical walls.
> So I thought I'd try the most recent version in F33 in a VM.
> [I then had to upgrade a system to F33 rather than in a VM.]
> After installing 'dnf install cura' and running it,
> it hangs with a splash screen that says:
> 'Welcome to Ultimaker Cura.
> Please follow these steps to set up Ultimaker Cura.
> This will only take a few moments.'
> And that's it.  It does nothing else, and there isn't anything I can click on to
> proceed.
> Any suggestions?

No idea. What virtualization do you use? I've just tried Fedora 33 Workstation
in GNOME Boxes (Running on Fedora 33 Xfce Spin) and it worked for me.

I ended up installing F33 on raw hardware (no VM)
and that's what I'm using now.

There is a "Get started" button under the "...This will only take a few
moments." text. Maybe the VM screen is too small to make it visible, the window
is rather tall.

Not on my machine. See the attached:


If that's not the case, could you launch cura from the terminal and see if
there's some error in there?

I did, and that was in my subsequent email that I replied to the 'users' list.
But there was nothing obvious in there, at least not towards the end.
Just a variety of Python deprecation warnings.